Anyone use EasyUbuntu successfully?

Karl Goetz kamping_kaiser at
Sat Sep 23 03:08:44 UTC 2006

M. T. Young wrote:
> I know this a long post, but I wanted to provide all the info up front 
> so maybe someone can help me get this working.

in answer to your topic, yes, it does work for people. it doesnt for 
others. thats software :|

> I haven't been able to get EasyUbuntu to install. This is a fresh 
> re-install with only Thunderbird added.
> The first time (on a previous install) I tried the download and double 
> click method. I'd already installed a number of things like Gstreamer 
> before I found out about EasyUbuntu, so I thought that might be a 
> problem. After I'd made a number of changes I decided to start over with 
> a fresh installation from the LiveCD.
> This time I tried the command line method.
> I pasted this into the terminal.
> --------------------------
> wget
> tar -zxf easyubuntu-3.023.tar.gz
> cd easyubuntu
> sudo python
> It responds with this:
> --------------------------
> mtyoung at OSubuntu1:~$ wget 

that succeeded
> mtyoung at OSubuntu1:~$ tar -zxf easyubuntu-3.023.tar.gz
> mtyoung at OSubuntu1:~$ cd easyubuntu
> mtyoung at OSubuntu1:~/easyubuntu$ sudo python
> Password:
> System sanity check: PASSED!
> --------------------------
> The EasyUbuntu GUI window opens and I pick everything except the Nvidia 
> and ATI drivers, and click OK
> --------------------------
> Downloading begins, then the error message:
> --------------------------
> Could not apply changes!
> Fix broken packages first.
> --------------------------
> I click OK, Then this is added to the Terminal session.
> --------------------------
> ['/usr/sbin/synaptic', '--hide-main-window', '--non-interactive', 
> '-o=dir::etc=./conf', '-o=dir::etc::sourcelist=sources.list']
> In update ['/usr/sbin/synaptic', '--hide-main-window', 
> '--non-interactive', '-o=dir::etc=./conf', 
> '-o=dir::etc::sourcelist=sources.list', '--update-at-startup']In Install 
> ['/usr/sbin/synaptic', '--hide-main-window', '--non-interactive', 
> '-o=dir::etc=./conf', '-o=dir::etc::sourcelist=sources.list', 
> '--set-selections']
> --------------------------
> Then the window opens with these contents.
> --------------------------
> /bin/sh: update-flashplugin: command not found

^^ looks like a problem with the flash plugin - try not selecting it.

> fc-cache: succeeded
> --------------------------
> After this I look to see if anything was installed.
> 7-Zip doesn't appear anywhere under the Applications window and there's 
> no folder in the user directory.
> Firefox won't view Flash.
> In Open Office some of the fonts are present, but others aren't.
> Can anyone offer any help?
> mtyoung
you might want/need to run the following commands before you retry.

sudo apt-get update
sudo apt-get install ubuntu-desktop (check if this wants to remove 
stuff... you might have un installed it on purpose!)
sudo apt-get -f install
sudo dpkg --configure --pending

Karl Goetz
The buck stops there -> $
Australian Ubuntu users team -

More information about the ubuntu-users mailing list