libgtkmm-2.4-dev

Paul Davis pjdavis at engineering.uiowa.edu
Wed Sep 20 19:51:56 BST 2006


Has anyone had any problems with the libgtkmm packages?

The following packages have unmet dependencies:
  libgtkmm-2.4-dev: Depends: libgtkmm-2.4-1c2a (= 1:2.8.5-0ubuntu1) but 1:
2.8.8-0ubuntu1 is to be installed
                    Depends: libgtk2.0-dev (> 2.6.0) but it is not going to
be installed
                    Depends: libglibmm-2.4-dev (>= 2.6.0) but it is not
going to be installed



Looks like libgtkmm is a newer version that it should be.

Thanks,

Paul Davis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060920/1eb1cf60/attachment.htm 


More information about the ubuntu-users mailing list