debootstrap errors

Chris Dawson xrdawson at
Tue Sep 19 09:19:56 UTC 2006

I am trying to use debootstrap to install ubuntu onto an older laptop.
 I turned off my swap and am attempting to install into this 128 MB
swap partition.  I create an ext3 partition, then ran debootstrap
--arch i386 dapper, which seemed to
install all the packages I needed.  I copied /etc/resolve.conf, and
some other files (basically, as specified here:  I
then ran "chroot /mnt/lfs ..." and entered the change root.  I updated
my /etc/fstab.  Here is where I started getting errors:

I tried to run dpkg-reconfigure console-data.  This fails with
"debconf: falling back to frontend: Readline, debconf: unable to
initialize Readline, ...).  So, I assume something is installed
improperly, even though I did not see errors indicating this.  So, I
attempted to skip this.

I then tried to run base-config, but this is not available, neither
without fully specified, and it is not in /sbin either.  Is this
something that should be installed using debootstrap, or do I need to
install this manually?  Or, is this not something I use under ubuntu?

Thanks for your help in advance.


More information about the ubuntu-users mailing list