Freezing on Opening File Dialog in Some gtk+ Applications

Jason Lesowitz lesowijs at
Fri Sep 8 00:42:27 UTC 2006

Yes, I'm very aware of the danger of it. This isn't a mission critical
system, just something I'm playing around with and learning with - I
have a physically separate hard drive with Windows XP on it, but I have
to say I haven't even booted into it since I installed Ubuntu -
everything I need is right here and I haven't run into many problems.
Edgy seems remarkably stable. I get impatient, and I wasn't learning
much just running Dapper. I guess I was looking to create problems in a
way - I already had an issue with libc6 after I stupidly tried to
install a Debian unstable package, which I now know not to do, but
somehow I got that sorted out without reinstalling.

Thanks for the response; I was hoping that this could be something
solvable, but I guess it must just be a bug. No worries, it's not
something extremely important - certainly not important enough for me
to reinstall with Dapper. If anyone else has a solution in mind please
let me know.

On Thu, 7 Sep 2006 11:39:48 +0100
"Eamonn Sullivan" <eamonn.sullivan at> wrote:

> On 9/6/06, Jason Lesowitz <lesowijs at> wrote:
> > Hi all,
> >
> > Bit of a Linux newbie here.
> >  I'm running Edgy
> Oy, that seems like a dangerous combination. You do realise that Edgy
> is the development/unstable branch, correct? Best bet is to use Dapper
> (6.06) if you can. Second best is to submit bug reports on the below
> and keep updating.
> -Eamonn
> > with all the current
> > updates (except for upstart, which I'm a little afraid of
> > installing), and recently, I'd say over the past 4 or 5 days, I've
> > had problems with a couple of gtk+ programs (specifically Gaim and
> > GnuCash, but I'm not sure how many others I've tried) locking up
> > and needing to be manually killed in the send and/or open file
> > dialogs. This happens whether I end up choosing a file or simply
> > clicking cancel. I thought it might be a problem with Nautilus, but
> > Nautilus by itself opens files just fine, and changing the default
> > to Thunar doesn't change anything with the application dialogs.
> > Curiously enough AbiWord works just fine, as does Epiphany.
> >
> > When I run GnuCash from the terminal, it's giving me this error
> > message when it freezes, and nothing additional when I kill GnuCash
> > -
> >
> > *** glibc detected *** gnucash: double free or corruption (out):
> > 0x08788e50 ***
> >
> > Any help with this would be much appreciated; I haven't been able to
> > find anything online that relates to something like this and I have
> > no idea what that error might mean. If any more information is
> > needed, I'll be happy to provide it.
> >
> > --
> > Thanks,
> > Jason Lesowitz
> > lesowijs at
> > (848)525-6015
> >
> > --
> > ubuntu-users mailing list
> > ubuntu-users at
> >
> >

Jason Lesowitz
lesowijs at

More information about the ubuntu-users mailing list