Freezing on Opening File Dialog in Some gtk+ Applications

Jason Lesowitz lesowijs at
Wed Sep 6 22:50:10 UTC 2006

Hi all,

Bit of a Linux newbie here. I'm running Edgy with all the current
updates (except for upstart, which I'm a little afraid of installing),
and recently, I'd say over the past 4 or 5 days, I've had problems with
a couple of gtk+ programs (specifically Gaim and GnuCash, but I'm not
sure how many others I've tried) locking up and needing to be manually
killed in the send and/or open file dialogs. This happens whether I end
up choosing a file or simply clicking cancel. I thought it might be a
problem with Nautilus, but Nautilus by itself opens files just fine,
and changing the default to Thunar doesn't change anything with the
application dialogs. Curiously enough AbiWord works just fine, as does

When I run GnuCash from the terminal, it's giving me this error message
when it freezes, and nothing additional when I kill GnuCash -

*** glibc detected *** gnucash: double free or corruption (out):
0x08788e50 ***

Any help with this would be much appreciated; I haven't been able to
find anything online that relates to something like this and I have no
idea what that error might mean. If any more information is needed,
I'll be happy to provide it.

Jason Lesowitz
lesowijs at

More information about the ubuntu-users mailing list