help needed with cdma internet

Waqas Toor waqasnasirtoor at
Tue Sep 5 18:23:26 UTC 2006

hi linuxers
has any body tried to run cdma internet on linux ????
i meant my set is of dowtel which is connected on com1
Init1 = ATZ
when it tries to send ATZ data ... device not responding error occurs
any body know the configuration
what i did was some thing like this

[Dialer cdma]
modem = /dev/ttyS0
Baud = 115000 or 96... something
Init1 = ATZ
Phone = #777
Stupid Mode = 1
Dial Command = ATDT
Username = myusername
Password = mypassword
PPPD Options = crtcts multilink usepeerdns lock defaultroute

what could be the error ... the set is dowtel connected to COM1
any body tried it with ubunut ???
the command i execute is
$ wvdial cdma &

any idea or suggestions ????
should it remain Init1 = ATZ ???


Linux *is* user friendly. It's just selective about who its friends are.
If Windows is the solution, can we please have the problem back?
(Registered Linux user #424056)
ref link

More information about the ubuntu-users mailing list