x server not working

Saurabh Moghe moghe.saurabh at yahoo.com
Tue Sep 5 12:43:00 UTC 2006

I tried that but it is still not working.

----- Original Message ----
From: Eamonn Sullivan <eamonn.sullivan at gmail.com>
To: Saurabh Moghe <moghe.saurabh at yahoo.com>; "Ubuntu user technical support, not for general discussions" <ubuntu-users at lists.ubuntu.com>
Sent: Tuesday, September 5, 2006 5:33:57 PM
Subject: Re: x server not working

On 9/5/06, Saurabh Moghe <moghe.saurabh at yahoo.com> wrote:
> Hi,
> I have installed Ubuntu Breezy on my Intel PC. Then i upgraded it to Ubuntu
> Dapper. It worked fine the first day. The next day when I tried to boot in
> Ubuntu it gives me an error that the X server is not working. I tried to
> reinstall xserver-xorg, but that did not work out.
> Can anyone help me on this.
> Thanks in advance.

the first step is to try:

sudo dpkg-reconfigure xserver-xorg

Try accepting the defaults and, if that doesn't work, break out the
manuals on your screen/graphics card and try adjusting them.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060905/9b8f1f9b/attachment.html>

More information about the ubuntu-users mailing list