[FIXED] Evoloution jumps to the end of HTML mail when viewed.

Michael Hunt michael.hunt at oddsocks.net
Fri Sep 1 13:16:14 UTC 2006

> > On Mon, 2006-08-28 at 11:17 +0800, Michael Hunt wrote:
> > > Over the last couple of days I have had some problems with Evolution
> > > jumping to the bottom of html mail messages when I go to view them. For
> > > example if you take the standard 'Welcome to Evolution!' message then
> > > selecting it to view will instantly take you the footer where the
> > > following text is :-
> > > 
> > > 	Yours Sincerely,
> > > 	The Evolution Team
> > >     evolution at novell.com
> > > 
> > > Also if I click on a URL in a text mail message the same 'jumping to the
> > > bottom of the message' occurs.
> > > 
> > > Anyone else run into something similar to this? To the best of my
> > > knowledge this has only been happening for the last couple of days.

> To which Jeremy J. Swarm wrote:
> > yea. always done this. i assumed it was a known bug which would
> > eventually be patched out...

Michael then said:

> If I can't figure out the problem soon I think I'm going to have to
> revert to using another client in order to get some work done :-)

After trying a number of different ideas I seem to have come up with a
solution/fix but I'm not sure exactly what the problem was. I renamed
the evolution folder in /home/<userid>/.gconf/apps to evolution.bak and
rebooted. (I have had problems with evolution crashing due to corruption
of its files, particularly after an extensive search of an archive. The
fact that it is corrupting is only my guess). Anyhow on reboot I needed
to enter my account details as evolution started the setup wizard, but
afterwards html mail displayed as normal. This made me very ecstatic to
say the least, but stumped as to what the original problem was.

Anyhow its got me a bit miffed about evolution and its suitability as a
mail client. I personally think it is great and have used it for quite a
few years now after coming from a heavily dominated outlook background.
I'm not really sure if I'm just having PPC issues, but html mail is not
formatted in the same way as when I use Thunderbird. The crashes are
also starting to annoy me. I have always thought that evolution was what
you would consider mature and stable in software terms but that hasn't
been the case for me.

So maybe a evolution developer might read this and send me some advice
on the problems I have been having or maybe I will just swap clients,
who knows. Anyhow my original problem has been fixed and the solution
might help someone else out.

Michael Hunt

More information about the ubuntu-users mailing list