Problem installing ubuntu

Jensen, John T j.jensen at
Tue Sep 5 03:10:15 UTC 2006

Thanks, Tod.  I have tried another CD drive, same deal.  Of course both
could have problems :-(

-----Original Message-----
From: ubuntu-users-bounces at
[mailto:ubuntu-users-bounces at] On Behalf Of Tod Merley
Sent: Tuesday, 5 September 2006 1:51 p.m.
To: Ubuntu user technical support, not for general discussions
Subject: Re: Problem installing ubuntu

On 9/4/06, Jensen, John T <j.jensen at> wrote:
> Tried putting this on the forum but no useful help so far - I have
> waited one day, to be sure.  Still, here goes...
> I am trying to install ubuntu. I can boot fine off my CD drive but
> at the beginning the install it says it cannot find the CD drive. It
> suggests the CD may not be in the drive but of course it is.
> Machine is a Dell Dimension B733r (not 766 as I thought) with 256MB
> It has a SCSI controller - Adaptec something, I think but am not near
> the machine.
> I have tried ubuntu, ubuntu-alternate, and both for kubuntu.  All get
> the point of saying:
> Detecting hardware to find CD-ROM drives
> Detecting hardware, please wait...
> Then:
> process idnumber-whatver): mount:
> process:same number: mounting /dev/cdroms/cdrom0 on /cdrom failed
> process id: Invalid argument
> Then it gives you two choices:
> <Yes> to retry
> <No> not to retry
> Whichever you choose, it just retries. The only way out is to reboot.
> I try running the CD-check on the machine, same deal.  I have
> successfully run the memory check from that CD.
> Note that I am booting from the CD itself so it can certainly read it,
> and I have run the cd-check for the CD on another machine, for all
> attempts.  I have removed the CD drive and put in a different (new
> Same thing.  I have had both Windows (XP Home) and Debian (I forget
> which version) running on it in the past, both installed using the
> CD drive.
> Any thoughts?
> jj
> John Thayer Jensen,
> System Administrator, Digital Services,
> The University of Auckland Business School
> Room 256, 15 Wynyard Street
> voice: +64 9 373-7599 ext 87543
> FAX: +64 9 373-7696
> mobile: +64 21 049-7702
> quickdial: 60001
> --
> ubuntu-users mailing list
> ubuntu-users at

Hi John Thayer Jensen!

I have see something like this with both Fedora and Ubuntu.  I often
tested machines to make sure they would "re-mount" while pivioting
(moving from the ram disk image to the hard drive now mounted read

Those I was close enough to the machine to make decisions I changed
out the CD and or DVD drive and was happy.

I am working toward understanding the problem.

If you have another brand or model CD try it!

Good Hunting!!


ubuntu-users mailing list
ubuntu-users at

More information about the ubuntu-users mailing list