Is there a Gnucash version 2 package?

Scott geekboy at angrykeyboarder.com
Wed Nov 29 08:01:09 UTC 2006


Damien Hull spake thusly on 11/28/2006 06:08 PM:
> I'm using Ubuntu Dapper. I would like to run Gnucash version 2. Is there 
> a package for this that will work with Dapper?
> 
> I tried to compile Gnucash version 2.0.2 but it doesn't work. I'm not 
> sure what the problem is. I'm not a programmer and only compile from 
> source if I have to.

It's got umpteen dependencies. I always run into trouble with that many
when compiling from source.

There's an official 2.0.1 package for Edgy. You might want to request a
backport.



-- 
	Scott
http://angrykeyboarder.com
© 2006 angrykeyboarder™ & Elmer Fudd. All Wights Wesewved





More information about the ubuntu-users mailing list