No sound recording

Amr Youssef ciaoitalyay at
Fri Nov 17 11:01:55 UTC 2006

I have Compaq Presario 2100 and could not play any MP3 in ubuntu 6.10

On Fri, 2006-11-17 at 12:02 +0000, ac wrote:
> H.S.Rai wrote:
> > On my laptop Compaq Presario V3018TU, I am unable to record anything,
> > neither through buildin Mic nor through Mic with Head Set.
> > 
> > Gnome Sound Recorder, starts time on clicking "Record", but on
> > replaying, the progress is shown on time bar, but no sound comes.
> > During recording, Recording Level Monitor remain still.
> > 
> > In volume control, capture is full.
> > 
> > lspci gave following output:
> > 
> > 0000:00:1b.0 0403: Intel Corporation 82801G (ICH7 Family) High
> > Definition Audio Controller (rev 02)
> > 
> > What I should I do?
> > 
> this was posted in kubuntu forums recently , maybe it will help?
> =================
>   I have moved to Kubuntu from another distro and have had a lot of 
> trouble initially finding how to listen to bbc radio and then at the 
> same time, record the stream.
> BBC uses real audio streams and the obvious way to listen is to use 
> realplayer (currently version 10). Using Kubuntu, I had a problem 
> installing that program in kubuntu - an error message said it would 
> conflict with rvplayer, (which I could not find in my system). Maybe I 
> was looking in the wrong place. Anyway I then installed realplayer 
> from its binary downloaded from the Real site. However I could not get 
> any method of recording the stream to work, even trying most things in 
> sight, one at a time, programs and packages that seemed relevant.
> Audacity worked on a laptop I had for such recording, but now gave I/O 
> layer errors when used in other machines I have - something to do with 
> alsa and the audio card and audacity not being able to get to the 
> soundcard at the same time as the realplayer I think.
> Previos distro was ok when I used 'krecord', but however hard I looked 
> I could not find this in the add/remove programs lists. After more 
> persistance I did find krecord in the system>adept package 
> manager>krecord.
> It was available as a package, not a program. (!!)
> And it works!
> Krecord also provides a recording level indication and the mixer can 
> be run - both good for initial setting up the conditions. I could not 
> find a record level meter gui in gnome, even though it appeared to be 
> installed as a program.
> One note - I also tried ubuntu (gnome) for bbc recording, again with 
> no success for my situation, except with krecord.
> I use both kde and gnome, so my latest approach has been to now first 
> install ubuntu and update it, then install kubuntu-desktop, a big 
> download activity.
> Interestingly, realplayer installed easily in ubuntu (add/remove 
> programs), and was still available in kubuntu later. So in this case I 
> did not have to go to the Real site and download the binary.
> =================
> -- 
> ac

More information about the ubuntu-users mailing list