Firefox plugin

Stig Danielsen stig.danielsen at gmail.com
Thu Nov 16 12:50:55 UTC 2006


Hi
I have a problem with the totem media player. It states some errors
regarding negotietion and so forth when trying to play small videoclips from
newspapers. I have tried to install totem-gstreamer-firefox-plugin 1.4.1 -
0ubuntu4 , but receive a message that totem-gstreamer 1.4.3 0ubuntu1 has to
be installed prior to 1.4.1. The 1.4.3 version is alredy installed, that is,
when I try to reinstall the 1.4.3. version the system indicates so .
Any suggestions?

Best regards
Stig
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20061116/987fea8d/attachment.html>


More information about the ubuntu-users mailing list