Gnucash- help !

sebastien scamot2004 at gmx.at
Mon Nov 13 13:07:14 UTC 2006


Yes, that's it !... after a long googling, I finally decided to make a
brand now fresh install of Edgyeft, in order to get GNUCASH 2.0.

And Im very pleased to have both now :-) All troubles away :-)

Thanks.
seb


On Sun, 12 Nov 2006 09:04:28 -0600
Larry Shields <larry at isp.com> wrote:

> sebastien wrote:
> > Comments :
> > I also tried this : 
> > https://help.ubuntu.com/community/GnuCashHowTo?highlight=%28gnucash%29
> >
> > Lecture des listes de paquets... Error !
> > W: GPG error: http://ftp.uk.debian.org sid Release: : NO_PUBKEY
> > 010908312D230C5F 
> > E: Dynamic MMap ran out of room
> > E: Error during treatment of tk8.4-dev (NewVersion1) E:
> > Problem with
> > MergeList /var/lib/apt/lists/ftp.uk.debian.org_debian_dists_sid_main_binary-i386_Packages
> > E: Package cannot be read. 
> >
> > On Sat, 11 Nov 2006 11:37:31 +0100
> > sebastien <scamot2004 at gmx.at> wrote:
> >
> >   
> >> Hi all !
> >> I cannot read my gnucash file anymore. Explanation :
> >> I wanted to upgrade my 5.1 in which I had installed GMUCASH, but i
> >> cannot remember the version.
> >>
> >> Now, in dapper, gnucash installed from the repositories.
> >> And when I try to open my account managmt files, that does not
> >> work : -the .xml base file is not seen in the directory.
> >> - the backup files : gnucash cannot read them cos it says it was
> >> generated by a more recent version.
> >>
> >> ARGH !
> >> How-to install a newer version than the one in the repos (1.18.12),
> >> and be sure to be supported by ubuntu dapper ?
> >>
> >> Thanks
> >> seb
> >>
> >>     
> >
> >   
> I just installed Gnucash version 2.0.2 this morning, but my system 
> needed some dependency's...So using synaptic, I installed them, 
> ./configure, make check, make install, and it works just fine...
> 
> I am running Ubuntu dapper 6.10, so my suggestion would be to get the 
> latest version of Gnucash...
> 
> Larry
> 




More information about the ubuntu-users mailing list