/usr/bin/ethstats lacks executable bit

Marcin Orlowski carlos-spam at wfmh.org.pl
Thu Nov 9 18:43:10 UTC 2006


Package: ethstats
Version: 1.0-2
Severity: normal

The /usb/bin/ethstats perl script is installed with no executable
bit set.

-- System Information:
Debian Release: testing/unstable
  APT prefers edgy-updates
  APT policy: (500, 'edgy-updates'), (500, 'edgy-security'), (500, 'edgy')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.17-10-386
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages ethstats depends on:
ii  perl [perl5]                  5.8.8-6    Larry Wall's Practical Extraction 

ethstats recommends no packages.

-- debconf-show failed




More information about the ubuntu-users mailing list