how to install amarok on dapper?

Andy stude.list at googlemail.com
Thu Nov 9 17:36:45 UTC 2006


On 09/11/06, Rich Lott <rl5 at shinyblue.net> wrote:
> The following packages have unmet dependencies.
>   amarok: Depends: libvisual-0.4-0 (>= 0.4.0) but it is not installable
> E: Broken packages
> -----------8<----------------------------------
>
> any ideas on libvisual?

according to packages.ubuntu.com libvisual 0.4 is in dapper-backports,
try adding that.

- Andy

-- 
DRM: Digital Restrictions Management -- learn about the dangers at
http://www.defectivebydesign.org/what_is_drm




More information about the ubuntu-users mailing list