cannot fetch repositories

Jeff ubuntu at
Sat Nov 4 05:56:00 UTC 2006

I am an Ubuntu newbie.   I have Dapper installed on an old Dell (Pentium
II-400 MHz). I also have the server version installed on a similar
machine.  Neither of them will work through my network to get to
repositories for updating or installing new software.  

I can get to the repositories using FTP, and I even downloaded SOME of
them and put them on the Ubuntu server using FTP.  But when trying to
use the update manager, it tells me that the same ones that I just
downloaded using the FTP system are unavailable via sources.list

I run a small home network with a Netgear FVS-318 router.  I have
INsight Broadband which runs well in speed tests.  I have attempted to
use the DMZ feature on the router to expose the Linux box directly to
the Internet.  While I use BIND on my local system, I have forced the
Linux box to use a variety of DNS servers thinking THAT might be the
problem.  Nothing is working. 

Now, it would seem to me that the apt-get/update manager, etc., must
have timing parameters that is causing it to time out before information
can be fetched from the repositories.  I really don't want to take the
effort to set up a small mirror on my LAN, but I guess if I must, I

Any help would be appreciated.  

(the machine has a sound card that I have worked all over web sites
given to me on this group that I *still* can't get working, but we will
leave that for another EMAIL).


More information about the ubuntu-users mailing list