Sound: no sound

Willis H Cook williscook at
Sat Nov 4 00:23:35 UTC 2006

No sound at all.  
OS:  Dapper 6.06.  
Soundcard:  Creative Sound Blaster 16PCI
Driver:  snd-ens1371
alsamixer shows the graphical display and I can adjust the sliders and
switch the switches.
The speaker icon shows maximum sound and is unmuted.

System>Preferences>Sound has sounds selected for each event and both
boxes are checked
(Enable software sound mixing and Play system sounds).
The sound worked twice, but each time, when I turned off the computer and
re-started it, it disappeared.
(Yeah, I should have left it on.)  If I right-click on the speaker icon
and check Preferences, I get a display
that shows various output channels, but selecting 3D Control-Center, 3D
Control-Depth, PCM or Aux
has no effect.
If I double-click the speaker icon I get a different volume control that
mirrors the one in alsamixer, and
changing one changes the other. 
In a terminal, if I enter:  sudo addgroup <user> audio    I get a
response that I am already in the audio 
user group.
If I enter:  asoundconf  list   I get "audioPCI."

As I say, the sound worked twice, but I have inadvertently switched a
flag or something.  Any advice?

Willis Cook

More information about the ubuntu-users mailing list