IBM R32 - Can't install ANY linux :(

David david at kenpro.com.au
Thu Mar 30 12:17:26 UTC 2006


I'm trying to install a dual boot XP/Ubuntu Breezy on an IBM R32 Thinkpad,
bought second hand/refurbished from IBM this week.

I freshly installed XP, but Ubuntu hangs during the install at the message:

Loading Additional Components
"retrieving archive copier"
If i go to Alt.F3 there is a list of modules ending with:
insmod /lib/modules/ ..... /iso.fs.ko

If I go to Alt.f4 there is:
<date> anna[8934]: DEBUG: resolver (nic-restricted-firmware-2.6.12-9-386-di): mark

I tried Suse 9.1 and it seems to have a similar failure.

So I tried DSL, and it also hangs with a message thus:

     ...../modules/cloop.o: init module:
Hint: insmod errors can be caused by incorrect module parameters, including IO or IRQ parameters
Can't find Knoppix filesystem, sorry.


Is there some bios trick I should know?
I'm not desperate to keep XP, but I can't even get far enough to blow it away :(
I've installed Ubuntu at least 10 times and never had a hitch before. So far,
google has failed me. Any ideas will be greatly appreciated.

David.





More information about the ubuntu-users mailing list