Problem with lilypont installer

Karl Auer kauer at biplane.com.au
Fri Mar 24 22:03:57 UTC 2006


To Whom It May Concern :-)

Attached is the terminal output from the post-download phase of
installing LilyPond via Synaptic. Looks like a required package is
missing.

Output below (mailer-mangled) in case attachements have a problem.

Regards, K.

Preconfiguring packages ...
Selecting previously deselected package denemo.
(Reading database ... 108090 files and directories currently installed.)
Unpacking denemo (from .../denemo_0.7.2b
+0.7.3beta2-1build1_i386.deb) ...
Selecting previously deselected package guile-1.6.
Unpacking guile-1.6 (from .../guile-1.6_1.6.7-1ubuntu3_i386.deb) ...
Selecting previously deselected package libtse3-0.2.7c2.
Unpacking libtse3-0.2.7c2
(from .../libtse3-0.2.7c2_0.2.7-6ubuntu1_i386.deb) ...Selecting
previously deselected package texinfo.
Unpacking texinfo (from .../texinfo_4.7-2.2ubuntu2.1_i386.deb) ...
Selecting previously deselected package lilypond-data.
Unpacking lilypond-data
(from .../lilypond-data_2.6.3-9~breezy1_all.deb) ...
Selecting previously deselected package lilypond.
Unpacking lilypond (from .../lilypond_2.6.3-9~breezy1_i386.deb) ...
/var/lib/dpkg/tmp.ci/preinst: line 19: /usr/bin/kpsewhich: No such file
or directory
dpkg: error
processing /var/cache/apt/archives/lilypond_2.6.3-9~breezy1_i386.deb
(--unpack):
 subprocess pre-installation script returned error exit status 1
Selecting previously deselected package lilypond-doc.
Unpacking lilypond-doc
(from .../lilypond-doc_2.6.3-9~breezy1_all.deb) ...
Selecting previously deselected package noteedit-data.
Unpacking noteedit-data
(from .../noteedit-data_2.7.1-2ubuntu1_all.deb) ...
Selecting previously deselected package noteedit.
Unpacking noteedit (from .../noteedit_2.7.1-2ubuntu1_i386.deb) ...
Errors were encountered while processing:
 /var/cache/apt/archives/lilypond_2.6.3-9~breezy1_i386.deb



-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Karl Auer (kauer at biplane.com.au)                   +61-2-64957160 (w/h)
http://www.biplane.com.au/~kauer/                  +61-428-957160 (mob)

-------------- next part --------------
Preconfiguring packages ...
Selecting previously deselected package denemo.
(Reading database ... 108090 files and directories currently installed.)
Unpacking denemo (from .../denemo_0.7.2b+0.7.3beta2-1build1_i386.deb) ...
Selecting previously deselected package guile-1.6.
Unpacking guile-1.6 (from .../guile-1.6_1.6.7-1ubuntu3_i386.deb) ...
Selecting previously deselected package libtse3-0.2.7c2.
Unpacking libtse3-0.2.7c2 (from .../libtse3-0.2.7c2_0.2.7-6ubuntu1_i386.deb) ...Selecting previously deselected package texinfo.
Unpacking texinfo (from .../texinfo_4.7-2.2ubuntu2.1_i386.deb) ...
Selecting previously deselected package lilypond-data.
Unpacking lilypond-data (from .../lilypond-data_2.6.3-9~breezy1_all.deb) ...
Selecting previously deselected package lilypond.
Unpacking lilypond (from .../lilypond_2.6.3-9~breezy1_i386.deb) ...
/var/lib/dpkg/tmp.ci/preinst: line 19: /usr/bin/kpsewhich: No such file or directory
dpkg: error processing /var/cache/apt/archives/lilypond_2.6.3-9~breezy1_i386.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Selecting previously deselected package lilypond-doc.
Unpacking lilypond-doc (from .../lilypond-doc_2.6.3-9~breezy1_all.deb) ...
Selecting previously deselected package noteedit-data.
Unpacking noteedit-data (from .../noteedit-data_2.7.1-2ubuntu1_all.deb) ...
Selecting previously deselected package noteedit.
Unpacking noteedit (from .../noteedit_2.7.1-2ubuntu1_i386.deb) ...
Errors were encountered while processing:
 /var/cache/apt/archives/lilypond_2.6.3-9~breezy1_i386.deb





More information about the ubuntu-users mailing list