Dapper: Todays update, problem with XOrg

'Forum Post ulist at gs1.ubuntuforums.org
Fri Mar 24 19:59:55 UTC 2006

I experienced the same problem today. It's fixed now, but I'm not sure
how the problem got resolved. Here's a list of events and actions I

Everything fine until kdm and gdm login menus appear. Mouse and
animated cursor displays fine and then the screen garbles.
ctrl+alt+f1. sudo rm /tmp/.X0-lock
startkde didn't work
startx got me inte gnome desktop without any problems.
created new xorg.conf
removed some mode lines and modes.
Tried some alternative drivers, changed from ati to radeon (probably
the same). Changing to fbdev gave a different pattern on the screen but
still garbled.
Installed xubuntu-desktop (currently using the xfce session manager
unless I  misunderstood the situation)
startxfce4 worked
sudo /etc/init.d/gdm stop
sudo /etc/init.d/kdm stop
xinit --:2
Xorg -configure (complains about mouse configuration. everything works
reboot. It didn't really write any new config file.
Fine system with session manager using xubuntu theme. 

my system parameters: fresh dapper flight 5 from ubuntu install cd,
kubuntu-desktop installed and default desktop environment. xorg


More information about the ubuntu-users mailing list