Problems with PPPoE under Dapper

email.listen at email.listen at
Wed Mar 22 12:03:50 UTC 2006

Am Wed, 22. March 2006 11:42 schrieb Mark Derricutt:
> On 3/21/06, Mark Derricutt <mark at> wrote:
> >
> >
> > I tried changing /etc/ppp/options to set an mru of 1470 however the copy
> > that was commented in here had a value closer to 500 (not sure off hand
> > the exact value).  This however didn't change anything.
> In additional the tcpdump from a faulty connection, I just booted an older
> Hoary Live CD and recorded a tcpdump of pppoeconf configuring and
> successfully connecting.  This has also been attached to the issue.
> Hopefully these two dumps and logs will help...

Hhhm, I would asume that this is not very helpfull due to the fact that hoary 
(as Breezy) don't use udev to initialize hardware like network cards.

Have you tried to start pppoeconf once again when dapper is running?
As I mentioned in the other mmail I had the strange problem that dapper mixed 
up the order in which the network devices show up. 
Using dapper my network card eth0 in breezy became eth1 in dapper and eth1 in 
breezy became eth0 in dapper. 

Due to this pppoeconf started on the nic which points into my local network. 
It's easily comprehensible that on the internal network one can't assume to 
get a pado response. It's a bit like going downstairs into the cellar to see 
the sun... :-))


More information about the ubuntu-users mailing list