Configuring a dialup connection

CJ Kelley debian_i386 at
Wed Mar 22 05:53:21 UTC 2006

"eddie57 at" <eddie57 at> wrote: I just recently installed ubuntu 5.10 and the installation went just 
fine except that when i try to setup a dialup connection it keeps 
saying  modem not detected even though the modem is listed in the device 
manager window. So the modem apparently was detected during 
installation. I tried executing the pppconfig command from a terminal 
window. I got the message "must be logged in as root" so i issued the su 
command. It asked for the root  password which i gave, but got the 
message authentication failure, so i issued the su command followed by 
my user name. It asked for my password again which worked. I tried the 
pppconfig command again but it said bad command. Any help would be 
appreciated as i would like to spend as little time as possible in windows

CJ's Reply:
What you should do first is download the modem driver, then attempt to configure it.
End of reply

ubuntu-users mailing list
ubuntu-users at

Brings words and photos together (easily) with
 PhotoMail  - it's free and works with Yahoo! Mail.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list