Need help with internet connection after new Dapper installation

Cybe R. Wizard cyber_wizard at mindspring.com
Sun Mar 19 19:45:38 UTC 2006


I did some hardware upgrades yesterday and decided to clean my hda1 (/)
and install the new Dapper cleanly.  (without all the cruft I've
accumulated over the last year or so)
Now my DSL is working but only for email (haven't tried Usenet yet) and
not regular web surfing.
I've tried <system><administration><networking> and enabled DHCP.
My router configuration calls for PPPoE but <pppoeconf> can't do it's
thing, failing with the message:
Sorry, I scanned 1 interface, but the Access             │
          │ Concentrator of your provider did not respond. Please    │
          │ check your network and modem cables. Another reason      │
          │ for the scan failure may also be another running pppoe   │
          │ process which controls the modem.  

The cabling is fine as I can connect to my email, as you see. 
So, to see and maybe kill any running pppoe processes, I run <top> in a
terminal.
Fine, except that there are 96 processes running but with the terminal
maximized I can still only see 34 of them.
I've <sudo ifdown eth0>, <sudo ifup eth0> and <dhcpclient>, but nothing
seems to work.  I've got the same DNS servers I had before the
re-installation but it could still be that DNS isn't working correctly.
I can ping my router and both my DNS servers with no problems.
If any of you have some hints as to what I might try next I would be
most appreciative.

BTW, the 'help' file under <system><help><system documentation><Ubuntu
Desktop Guide>,hardware><4.3.4.2 ADSL modems> doesn't give any help at
all when it says, "For information on PPPOE modems see ADSLPPoE on the
Ubuntu wiki," and there is not a working connection to the web.  Perhaps
the wiki info should go into the help file, too.

Cybe R. Wizard
-- 
When Windows are opened the bugs come in.
Winduhs




More information about the ubuntu-users mailing list