Evolution and Gnome pilot with Dapper Drake

harry wert hwert at earthlink.net
Wed Mar 15 18:59:08 UTC 2006


Does anyone have Evolution and Gnome pilot with Dapper Drake working
correctly with a Sony SJ-20 PDA?  When I add "pilot" to the Desktop
panel it is "Red" in color and will neither restart, pause, or resume.
I have had it working correctly on Breezy before upgrading to Dapper
Drake. I receive no error messages in any logs and viewing the USB file,
it is never even sees the PDA.  For what it's worth, Kpilot works just
fine with evolution with the identical settings - except it does not (as
yet by design) sync with the Evolution Address book.  The PDA has never
worked with Dapper so I figured it was just a low priority problem to be
worked later, but since Dapper is within ~ 6 weeks of release I thought
I should post here to see if this just an anomaly with my system.

Dapper Drake has been installed on my Thinkpad T21 for several months
now.  Via continuous updating, Dapper is very stable and the PDA
function is the last known remaining problem.  I might add it is not
terribly important to me to use the PDA - just convenient. 

Harry Wert
Physicist

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060315/62ec5a3a/attachment.html>


More information about the ubuntu-users mailing list