Slow slow slow.

Duncan Anderson duncangareth at yahoo.co.uk
Thu Mar 9 09:46:40 UTC 2006


On Thursday, 9 March 2006 02:11, Gabriel Jägenstedt wrote:
> Hi again!
>
> I decided to run a strace on the process to see where it halted. Both
> grip and eog halted at this line.
>
> setsockopt(14, SOL_SOCKET, SO_REUSEADDR, [1], 4) = 0
> connect(14, {sa_family=AF_INET, sin_port=htons(16001),
> sin_addr=inet_addr("127.0.0.1")}, 16
>
> I'm hoping there is someone who knows something about this.
> Maybe it would be better to go to gnome and ask?
>
> This implies to me that this is some kind of error with the network.
> I have set it up with DHCP so I don't have much control of it.
> Webbased applications work without problem.
>
> This is my /etc/hosts
>
> ### etherconf DEBCONF AREA. DO NOT EDIT THIS AREA OR INSERT TEXT BEFORE IT.
>
> 127.0.0.1       localhost
>
> ::1             ip6-localhost ip6-loopback
>
> fe00::0         ip6-localnet
> ff00::0         ip6-mcastprefix
> ff02::1         ip6-allnodes
> ff02::2         ip6-allrouters
> ff02::3         ip6-allhosts
>
> 127.0.0.1       insula
>
> ### END OF DEBCONF AREA.  PLACE YOUR EDITS BELOW; THEY WILL BE PRESERVED.
>
> 127.0.0.1       localhost insula

Things will probably improve if you disable IPV6.

cheers
Duncan

	
	
		
___________________________________________________________ 
Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with voicemail http://uk.messenger.yahoo.com





More information about the ubuntu-users mailing list