Ruby upgrade

Paul Thompson ubantu001 at gmail.com
Wed Mar 8 02:09:38 UTC 2006


Hi,

I am running Ruby, Gems and Rails. The ruby I am using is the ubuntu
one 1.8.3 which is a no no for rails.

Can anyone advise me on how to safely upgrade to ruby 1.8.4. Be
advised that I am still very much a Liniux newbie. Assistance with
this will be most sincerely welcome.

Paul




More information about the ubuntu-users mailing list