DRI support for S3 Savage8 chip - will Ubuntu support it in Hoary? (Revisited)

Diogo Schneider diogoschneider78 at gmail.com
Mon Mar 6 16:46:53 UTC 2006


Thanks a lot. I will try that for sure, as soon as I get home! :o)

Best regards,
Diogo

2006/3/6, Wander Boessenkool <wander at kanslozebagger.org>:
> On Mon, 2006-03-06 at 12:19 -0300, Diogo Schneider wrote:
> > Hmmm... Do you think that I could just upgrade from breezy via
> > dist-upgrade? It´s a fresh install so I´ve got nothing to loose...
>
> I think so, it should work, it worked for me, but your mileage may vary
> (as always).
>
> >
> > Thanks!
> >
> > 2006/3/6, Wander Boessenkool <wander at kanslozebagger.org>:
> > > On Mon, 2006-03-06 at 11:14 -0300, Diogo Schneider wrote:
> > > > Greetings from Brazil!
> > > >
> > > > I have come across this thread in the mail list archive and I am
> > > > wondering if any of you ever got Ubuntu to work with your S3 Savage8
> > > > chip with 3D video acceleration.
> > >
> > > My laptop has a savage s3 TwisterK (kn133), and in dapper dri support
> > > seems to be working. You could try a Dapper live-cd and see if it works.
> > >
> > > >
> > > > I have got the same chip on my system:
> > > > $ lspci | grep VGA
> > > > 0000:01:00.0 VGA compatible controller: S3 Inc. VT8375 [ProSavage8
> > > > KM266/KL266]
> > > >
> > > > Please note that I´m using Breezy and not Hoary (this thread seems to
> > > > be a bit old).
> > > >
> > > > People have advised me to get a real 3D video card, but they're
> > > > expensive and I'd really like to get the S3 working - so I can play
> > > > Tux Racer!! :o)
> > > >
> > > > Any help will be very welcome, thanks!
> > > >
> > > > Diogo
> > > >
> > >
> > >
> > > -----BEGIN PGP SIGNATURE-----
> > > Version: GnuPG v1.4.1 (GNU/Linux)
> > >
> > > iD8DBQBEDE/PcfVogbGvjOERAguoAJ9OIn9KN5NDAw/QcokfaWLlTcYcyQCgq6wq
> > > 7ApjPpr2lZCClpEE+BUe45g=
> > > =Yp71
> > > -----END PGP SIGNATURE-----
> > >
> > >
> > > --
> > > ubuntu-users mailing list
> > > ubuntu-users at lists.ubuntu.com
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> > >
> > >
> > >
> >
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
>
> iD8DBQBEDFbbcfVogbGvjOERAj4FAJ47m+N7TXQq2b+m4bprb12MVykMdgCfUHGp
> wXTpa+1lt3cxDzyEhkkmfuM=
> =yOcg
> -----END PGP SIGNATURE-----
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
>




More information about the ubuntu-users mailing list