[SOLVED...!?]Re: k3b errors out while burning

C Hamel yogich at sc2000.net
Wed Mar 1 00:01:19 UTC 2006


On Monday 27 February 2006 23:32, Ali Milis wrote:
> > I'm using Ubuntu 5.10 and k3b.  I've had no problems with burning either
> > CDs or DVDs while connected to the net.  What exactly is happening when
> > you try to burn something?
>
> FYI: I was using Kubuntu 5.10 and k3b. I HAD problem to burn
> MULTI SESSION CD. Then I went back to 5.04!
> But it seems that that problem is solved in Dapper 6.04?
>
> Now I user Dapper 6.04 for burning CDs.
>
> --
> Raja Ali M.I. Ilias, Bengkalis, https://wiki.ubuntu.com/AliMilis
> Counted GNU/Linux Engineer # 405138 - http://counter.li.org/

I decided to revert to prior backups, which were many.  It took hours, but I 
finally ended up w/the first backup --prior to updates-- and k3b again copies 
a CD-RW w/o any problems.  It was the updates that screwed the pooch, 
apparently.  Dapper, too, on a fresh install, copied a CD w/o any problems at 
all.  Prior, I had Dapper w/all updates on another partition and it gave me 
the self-same I/O errors as Breezy did after updating it.  

No surprise, either:  SuSE 9, 9.1, 9.2, 10; Gentoo; Breezy; Dapper... all of 
them broke after updating.  This is _definitely_ machine-specific.  I have 
enough data to confirm that, now.  Box is HP Pavilion ze5570us.

-- 
	...CH
(It's just too bad Dapper won't play Video DVDs or I'd use it, instead of 
Breezy.  Perhaps they'll get that one fixed.)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060228/ccf08897/attachment.pgp>


More information about the ubuntu-users mailing list