Problems getting modem to work

squareyes squareyes at internode.on.net
Wed Jun 28 14:55:59 UTC 2006


Hi all,
have installed Dapper on a neighbours machine, he has an internal winmodem.
As per "Dial up Modem How to" I ran scanModem, (agere chip), but not one 
recognised
but went ahead in the hope... (he has restricted modules loaded) did

sudo sh -c "echo lt_serial >> /etc/modules"  and
sudo sh -c "echo lt_modem >> /etc/modules" ,

Created /etc/udev/rules.d/10-local.rules and put in the necessary lines
#ltmodem
KERNEL="ttyLTM0", SYMLINK="modem"

sudo modprobe lt_serial and modem put up
 fatal error, so added

 pci=routeirq to /boot/grub/menu1st on line #kopt=root=/dev/hda1 ro

no joy,so decided to lend him my backup external.
After setup with pppconfig, the modem  activateds, but that is as far
as it goes. No Off Hook, no Dialtone.  Serial port it's on is correct 
ttyS0  tried ttyS1, but nothing at all.
Is it likely that what I have done re above may have broken something??
My first time into the bowels so to speak, so it's highly likely I have 
done some damage.
Haven't had any problems setting up an external modem before, this modem
had been working on my machine OK.
Any suggestions much appreciated.
Thanks in advance
Take Care
Winton




More information about the ubuntu-users mailing list