server woes

JimD Jim at
Sun Jun 25 02:18:34 UTC 2006

Christian Benito wrote:
> Unfortunately, I don't know which kernel module
> the card needs. I've tried to sus it out with
> lspci, but I don't get anything when I run it.

What is the output of:

dmesg | grep -i eth

> Any advice on why lspci is failing me would be
> helpfull. I've made sure that the pci module is
> loaded. Is there a module for the /proc filesystem?

Is the NIC on board or a PCI card?  Is it old?  Could it be broke?  If 
it is onboard, have you check your BIOS to make sure it is enabled?

Do you have the Ubuntu Dapper install CD?  If so, boot with that.  If 
your network card works, then you know it is not the card.  You can also 
then find out what module is used for your network card from running the 
command above.

> Thanks.
> Christian

         (o o)
|  You roll an 18 in Dex and see if you  |
|  don't end up with a girlfriend        |
|  JimD - Central FL, USA, Earth, Sol    |

More information about the ubuntu-users mailing list