ssh - Disconnecting: Corrupted MAC on input.

jd list jdlists at
Thu Jun 22 23:29:20 UTC 2006

Hi.  I've had dapper drake installed for a few weeks now (dell
dimension 8600 1GB RAM, 2.8Ghz proc) and has been working great.  Have
to use it alot to RDP into my windows work machine, using SSH and port
forwarding, which also worked fine...until today.

I decided to test out the ipsec client from, and while i was
connecting into my work machine, only over SSH, to get the key
information for my VPN client, i got an error "Disconnecting:
Corrupted MAC on input".  I metion this client because this worked
perfectly well before I installed it.

Have since tried to uninstall the ncp client and reboot but to no
avail still get the same error.  I can stay ssh'd into a terminal for
about 10 minutes, but when using tsclient to RDP its almost immediate.

Any thoughts on a solution would be greatly appreciated.  Is there
anyway in ubuntu to simply reinstall all the network drivers...was
kind of hoping something like that would fix it.  I've recently gotten
the install just were i need it so i never have to boot into
windows...and would like to avoid a reinstall.


More information about the ubuntu-users mailing list