Sketch Package Broken (Dapper)

Mehdi Hassanpour mehdi.public at gmail.com
Wed Jun 21 10:32:32 UTC 2006


Thanks
I filed the bug:

https://launchpad.net/distros/ubuntu/+source/sketch/+bug/50548


On 6/21/06, ape <ulist at gs1.ubuntuforums.org> wrote:
>
>
> This looks to be an issue with python2.3 vs. python2.4.  You probably
> have (like I do) /usr/bin/python being a link to /usr/bin/python2.4.
> Sketch seems to require python2.3 to run properly.  You can do this one
> of two ways:
>
>
>
> 1. Run sketch like this:   '/usr/bin/python2.3 /usr/bin/sketch'
>
>
>
> 2. Edit /usr/bin/sketch and change the first line of the program from
> /usr/bin/python to /usr/bin/python2.3
>
>
>
> You might want to file a bug as this package obviously doesn't specify
> which version of python to depend upon.
>
>
>
> Good luck,
>
>
>
> --Ape--
>
>
> --
> ape
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>



-- 
********************************************************
Yours Sincerely, Mehdi Hassanpour
----------------------------------------------------------------------
/* Of one Essence is the human race,
Thusly has Creation put the Base;
One Limb impacted is sufficient,
For all Others to feel the Mace.
                           ~Saadi (persian poet) -1258 */
----------------------------------------------------------------------
http://ImPersian.com     |     http://Hezardastan.org
********************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060621/574fde42/attachment.html>


More information about the ubuntu-users mailing list