iPod Isssues

Brian McKee brian.mckee at gmail.com
Sat Jun 17 16:07:55 UTC 2006


On Friday 16 June 2006 10:50, Ylan Segal wrote:
> Marc Zuverink wrote:
> > I too am having similair problems with my iPod under dapper.
> > I am interested whereas I too believe it is a USB issue and have yet
> > been unable to resolve.  I have been booting into windows to sync ipod.
> >
> > All programs seem to have the issue, and even attempting to listen to
> > music on the ipod through amarok or rhythmn box causes the hang.
> > I believe it is a hal udev issue in relation to USB.  Have you filed a
> > bug?
>
> I haven't filed a bug, but I have been directed to:
>
> http://tinyurl.com/ndag3
>
> which seems to describe my problem exactly. It appears that it is
> EFI-support issue (whatever that is, just repeating what I read).
>
> > keep me informed.
>
> (I am copying the ubuntu-users list also, to keep _everyone_ informed).
>

FWIW, I had that problem in Mandrake 10.1 with my iPod mini - I recompiled the 
kernel with EFI off and it worked fine after that.  I haven't yet tried it in 
Ubuntu (my cord is at work)    I could try and report if that solves it if 
you want me to.

Brian
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060617/b53a918c/attachment.pgp>


More information about the ubuntu-users mailing list