ezlupdate build using qt-devel

OOzy Pal oozypal at gmail.com
Fri Jun 16 16:48:29 UTC 2006


I am trying to build ezlupdate for language translation for eZ
publish. The installation procedure is as follows:
----------------------

First, make sure that you have the Qt library installed. If you use a package
system such as RPM, make sure that you also have the qt-devel package.

If you build ezlupdate against the Qt/X11 library, it will require X11 to run,
even though it is a console program. If you have installed eZ publish on a
server without X11 it is recommended that you build ezlupdate against
Qt/embedded.

Build instructions:

cd support/lupdate-ezpublish3
qmake ezlupdate.pro
make
---------------------------------------

I Installed almost every thing related to Qt and I have Qt Linquist
installed and running with no problems. However, when I try to build
the source as:

qmake ezlupdate.pro

I get an error:

Project MESSAGE: Single-threaded Qt not found.
Project MESSAGE: Configuring for multi-threaded Qt...

Can you help me build this thing.

-- 
OOzy
Kubuntu-Dapper




More information about the ubuntu-users mailing list