3com OfficeConnect: working on breezy, fail on dapper. Any help?

joseangelmadrid joseangelmadrid at gmail.com
Thu Jun 15 11:46:05 UTC 2006


Matteo Bassi escribió el 15/06/2006 13:15:
> On 6/15/06, joseangelmadrid <joseangelmadrid at gmail.com> wrote:
>> Hello, there,
>> I have been using my pcmcia card 3com OfficeConnect v1.0 to access the
>> internet. It was working right fine under breezy (even under warty and
>> hoary) but after upgrading to dapper, it doesn't work any longer.
>> Do you have any idea about how should I try to solve it?
>>
>> {Ah, I almost forgot. I have tried to change from prism54 module to
>> ndiswrapper, but it hasn't worked}
> 
> When I upgraded to Dapper I had the same problem; then I discovered
> that the module "prism54" was replaced with "islsm_pci"... I changed
> it in my blacklist and I solved my problems.
> Hope this can help you :P
> 
> Matteo
> 
Thank you for your help, but I am not very good on computers, so, could 
you let me know exactly what I should have to do? I mean, which files 
should I change and which others shouldn´t¿





More information about the ubuntu-users mailing list