Totem and Codec

hagen van rissenbeck news4didascali at gmx.net
Mon Jun 12 05:48:33 UTC 2006


Kenneth P. Turvey wrote:
> My wife and I have been catching up on the Sopranos and I downloaded the
> latest episode (two versions) and it seems to use a codec that is not
> recognized by either my Linux box or her Windows box.  Is there a way to
> identify what codec is necessary and where to get it under Ubuntu?  
> 
> Just in case someone can tell me based on the filename, here it is:
> 
> The.Sopranos.S06E12.HR.HDTV.AC3.5.1.XviD-CTU.avi
> 
> I should note that I don't have any problems playing other XviD files
> (other than my laptop being a bit too slow).
> 
> Thanks?
> 

Hi, Kenneth

as far as I remember, there may be some problems with the engines the 
player is using. I prefer the xine-engines. It seems to work better.

(once, I've heard only sound while playing a video file using totem. 
Using kaffeine, everything worked perfectly).

Just have a look with synaptic if they are installed or not
(and - in the 2nd case - try it):

totem-xine
totem-xine-firefox-plugin

(Note: totem-xine installation is replacing totem-gstreamer)


2nd possibility:

Have you tried kaffeine (from KDE) to play the avi-file?

You've to install

kaffeine
kaffeine-xine

Hope that helps

Hagen






More information about the ubuntu-users mailing list