ubuntu 6.06: cups-1.2.0 PAM authenication not working

thk ulist at gs1.ubuntuforums.org
Fri Jun 9 17:16:30 UTC 2006


I hit the same wall. I get a 426 error telling me an upgrade is required
and I need to access this page with https. This at the last step of
adding a printer. Everything else works.


-- 
thk




More information about the ubuntu-users mailing list