adobe plugin for firefox not working

ZephyrQ zephyrq at earthlink.net
Wed Jun 7 18:48:05 UTC 2006


Jaime Davila wrote:
> Hello all,
> 
> After a fresh install of dapper, with the 1.5.03 Firefox version that 
> installs automatically, and after adding acroread, acroread-plugins, and 
> Mozilla-acroread, PDF files fail to open inside Firefox. Instead, the 
> document opens outside of Firefox, in adobe reader.
> 
> I have tried installing both through apt-get and synaptic, with the same 
> effect. Looking at "about:plugins" in Firefox doesn't list acrobat reader.
> 

	I had a similar problem a while back with Breezy--I ended up having to 
install FFox from Debian Etch and all the related plug-ins.  I don't 
recall what the exact steps are, and this was for FFox 1.5.01.

	I remember this because my job requires access to PDF files remotely 
and it was mission-critical to continue my employment.  When acroread 
would open the files *outside* FFox, I couldn't get changes to save to 
the server.

	This, BTW, is why I never tried a snapshot of Dapper--I didn't want to 
screw up my FFox/acroread setup.  Now that school is out and I won't 
need it for a few weeks, I'll try and set up Dapper.

	Perhaps an install of FFox and such from the Debian tree once you have 
Dapper tweaked?

	--ZephyrQ





More information about the ubuntu-users mailing list