Successful dapper drake install on Dell Inspiron 9400 Core Duo

Marco Limas limas.marco at gmail.com
Thu Jun 1 02:05:06 UTC 2006


hi , i have the same problem , but its resolved  now...


check this guide of 915resolution....

 <http://www.geocities.com/stomljen/>https://wiki.ubuntu.com/i915Driver

then replace the drivers on you system with this, its a newer version....

they are attached on this message

i hope this help...


then this gonna work.

2006/5/31, spira_mirabilis <ulist at gs1.ubuntuforums.org>:
>
>
> Here are some sections of xorg.*.log that I thought may be relevant:
>
>
>
>
> Code:
> --------------------
>
>
>   (II) v4l driver for Video4Linux
>
>   (II) I810: Driver for Intel Integrated Graphics Chipsets: i810,
> i810-dc100,
>
>         i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G, E7221 (i915),
>
>         915GM, 945G, 945GM
>
>   (II) Primary Device is: PCI 00:02:0
>
>   (WW) I810: No matching Device section for instance (BusID PCI:0:2:1)
> found
>
>   (--) Chipset 945GM found
>
>
> --------------------
>
>
>
>
> and
>
>
>
>
> Code:
> --------------------
>
>
>   (WW) I810(0): config file hsync range 30-90kHz not within DDC hsync
> ranges.
>
>   (WW) I810(0): config file vrefresh range 50-75Hz not within DDC vrefresh
> ranges.
>
>   (II) I810(0): Generic Monitor: Using hsync range of 30.00-90.00 kHz
>
>   (II) I810(0): Generic Monitor: Using vrefresh range of 50.00-75.00 Hz
>
>   (II) I810(0): Not using mode "1920x1440" (no mode of this name)
>
>   (II) I810(0): Not using mode "1920x1200" (no mode of this name)
>
>   (II) I810(0): Not using mode "1440x900" (no mode of this name)
>
>   (--) I810(0): Virtual size is 1024x768 (pitch 1024)
>
>   (**) I810(0):  Built-in mode "1024x768"
>
>   (**) I810(0):  Built-in mode "800x600"
>
>   (**) I810(0):  Built-in mode "640x480"
>
>   (--) I810(0): Display dimensions: (370, 230) mm
>
>   (--) I810(0): DPI set to (70, 84)
>
>
> --------------------
>
>
>
>
> On a related note to the above, I have previously tried to use the
> "Dell 1920x1200 Laptop Panel" in the graphical config, then I can only
> get 800x600 resolution.
>
>
>
> The kdm.log didn't appear to have any messages relevant to this
> problem.
>
>
> --
> spira_mirabilis
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060531/a7c17a07/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: driver.tar.gz
Type: application/x-gzip
Size: 736439 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060531/a7c17a07/attachment.bin>


More information about the ubuntu-users mailing list