Gnugpg

C Hamel yogich at sc2000.net
Tue Jan 31 16:44:10 UTC 2006


On Tuesday 2006 January 31 18:40, Brant Fitzsimmons wrote:
> C Hamel wrote:
> >How is it that GPGME was compiled w/o backend support??  Is no ubuntu user
> >interested in encryption/signing?  I think that is highly unlikely so
> > would appreciate, once more, someone's solution.
> >
> >Thanks!
>
> Is your Ubuntu installation completely up-to-date?  I had the same
> problem before I updated.
>
> aptitude update
> aptitude dist-upgrade
>
> --
> Brant Fitzsimmons
> brant at bfcomputerconsulting.com


I was afraid you were going to ask that...!  The answer is an unqualified 
'No!'  The emphasis comes from the fact that, aside from Mandrake 9, every 
last distro I upgraded --read, SuSE 8.2, 9 Pro, 9.1, 9.2, Gentoo-- all were 
virtually unusable post-updating.  Lots of stuff broke and I finally gave up 
trying to fix what was not broken before I started doing the updates.  ...And 
that update process took place before I did any customizing.  Consequently, 
I'm loathe to break an otherwise-working distro.
-- 
        ...CH
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060131/95af9de5/attachment.pgp>


More information about the ubuntu-users mailing list