Why is xorg ignoring the frequencies I give it?

Andy Grove andy.grove at codefutures.com
Thu Jan 26 10:32:43 UTC 2006


Miles,

Thanks for that. 

I ran the reconfigure again and took the default settings then restarted
gdm.

I have attached the xorg.conf and Xorg.0.log files.

This time my monitor reported "Out Of Range (87.3KHz / 69Hz)". 

Many thanks,

Andy.


P.S. The machine previously had Mandrake v10 installed and that worked ok
with this monitor so I'm hoping this is just a case of getting the right
parameters in the config file.


-----Original Message-----
From: ubuntu-users-bounces at lists.ubuntu.com
[mailto:ubuntu-users-bounces at lists.ubuntu.com] On Behalf Of Miles Lane
Sent: 26 January 2006 08:25
To: Ubuntu Help and User Discussions
Subject: Re: Why is xorg ignoring the frequencies I give it?

Hi Andy,

Please send a copy of your /etc/X11/xorg.conf and /var/log/Xorg.0.log
That should make it easy to assist you.

Best,
       Miles

On 1/26/06, Andy Grove <andy.grove at codefutures.com> wrote:
>
> I asked a vague question yet about getting ubuntu to work with my monitor
> and got no replies - probably because I didn't give enough detail for
anyone
> to help. Here is a more specific version of the question.
>
> I have installed ubuntu 5.10 on a Dell PowerEdge SC 420 machine with a
Sony
> SDM-S204 20" LCD monitor. On boot up the monitor gave me a frequency out
of
> range message.
>
> I ran the sudo dpkg-reconfigure xserver-xorg command and it seems to
> recognize everything ok and set the correct frequencies (28-92KHz
> horizontal, 48-85Hz vertical) but on restarting xorg the monitor again
tells
> me that the frequency is out of range (70.5 KHz / 87Hz).
>
> So basically, xorg appears to be completely ignoring the HorizSync and
> VertRefresh settings in the xorg.conf file.
>
> Does anyone have any advice on getting around this problem?
>
> Many thanks,
>
> Andy.
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 3069 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060126/fcd33309/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Xorg.0.log
Type: application/octet-stream
Size: 54552 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060126/fcd33309/attachment-0001.obj>


More information about the ubuntu-users mailing list