Still trying to get first boot

Kevin Purcell kevin at
Wed Jan 25 16:46:41 UTC 2006

I have an eMachines 6212 with an AMD64 and an MSI motherboard.  It has the
ATI 200 chipset including the x200 onboard card disabled and an add-in PCIe
x700 ATI card.  When I tried to install Ubuntu for 64 on it, I did the F5
trick and it suggest doing an install with noacp and nolacp (might be wrong
letters, I'm new).

That got things going.  So now when I boot xserver craps out on me.  I tried
the reconfigure command it goes into reconfigure xserver, but I don't have
the foggiest idea what to enter besides changing the video driver from ati
to either vesa or vga.  I did that.  Someone also suggested disabling the
dri and the int10 (might have wrong letters there too).  I did both.  Still

Anyone have an idea besides these.  It seems everywhere I have asked this
question they say to do the reconfigure xserver, but then give very little
instruction on what entries to use once inside.

Maybe I'm just not knowledgeable enough to do this.  But  everyone says this
one is the easy one to learn.

Thanks in advance.

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.14.22/239 - Release Date: 1/24/2006

More information about the ubuntu-users mailing list