Some surprise while "dd-ing" a video DVD...

dan hentaidan at gmail.com
Wed Jan 18 16:19:58 UTC 2006


On 18/01/06, Andrea Giuliano <a.giuliano at iccu.sbn.it> wrote:
> dan wrote:
>
> >
> > Never had any problems myself with dd on DVD's, though i've only tried
> > it with  Mac OS X disc. I use:
> >
> > umount /dev/hdc
> > dd if=/dev/cdrom of=cd.iso
> >
>
> I guess you mean the disk used to install the operating system. I also
> guess it's not a video DVD, that's right? If so, I think I could do the
> same too. I tried to dd Debian DVD, Fedora DVD and a couple of other
> data DVDs I burned, and they all work perfectly.
>
> Again, the problem only seems to arise with video DVD.

Yes, sorry it was the install disc (I guess) a data disc. I also tried
to dd a video dvd (Pirates of the Cari.) and it seemed to be fine for
~200Mb (I Ctrl-C'd it). Though it might have been Nauty unlocking it
before hand as Philip suggested. I killed all nautilus processes and
unmounting etc. and it still seemed to work.

--
http://www.danicity.co.uk




More information about the ubuntu-users mailing list