Add Orcaware Repository

Alex Mandel tech_dev at wildintellect.com
Tue Jan 17 02:21:11 UTC 2006


So I'm trying to use GIS tools on Ubuntu and need to get a newer version 
of QGIS installed.
According to https://wiki.ubuntu.com/UbuntuGIS
I just need to add
deb http://www.orcaware.com/packages/ubuntu/ breezy/
deb-src http://www.orcaware.com/packages/ubuntu/ breezy/

Which I do and synaptic refreshes, but the newer version of QGIS which I 
can see is in the repository by browsing the web does not show up in 
synaptic. What do I need to do to force the upgrade or make synaptic 
find it?

Alex





More information about the ubuntu-users mailing list