Postgresql fails to install on Breezy!

Dick Davies rasputnik at gmail.com
Fri Jan 13 09:52:36 UTC 2006


postgresql-8.0 works.

On 13/01/06, David Walker <dave at mudsite.com> wrote:
> The following NEW packages will be installed:
>   postgresql
> 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
> 2 not fully installed or removed.
> Need to get 0B/3795kB of archives.
> After unpacking 9810kB of additional disk space will be used.
> Preconfiguring packages ...
> (Reading database ... 45320 files and directories currently installed.)
> Unpacking postgresql (from .../postgresql_7.4.7-6sarge1_i386.deb) ...
> syntax error at /usr/sbin/addgroup line 570, near "){"
> syntax error at /usr/sbin/addgroup line 583, near "}"
> Execution of /usr/sbin/addgroup aborted due to compilation errors.
> dpkg: error processing
> /var/cache/apt/archives/postgresql_7.4.7-6sarge1_i386.deb (--unpack):
>  subprocess pre-installation script returned error exit status 9
> Errors were encountered while processing:
>  /var/cache/apt/archives/postgresql_7.4.7-6sarge1_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>
>
> That's probably not a good thing.
> --
> dave
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>


--
Rasputin :: Jack of All Trades - Master of Nuns
http://number9.hellooperator.net/




More information about the ubuntu-users mailing list