Error 10 on new installation

J.Markoll j.markoll at free.fr
Wed Jan 11 08:36:01 UTC 2006


Hello,
I do not know Celeron 433. Is there a Plug and Play feature in the BIOS 
? We usually put it on [Disabled] when one exists.
Greetings, Joyce Markoll.

Shu Hung (Koala) a écrit :
> Hello,
> I'm not expert and I don't thing I can solve your problem. But I did some
> googling. According to GRUB's own
> documentation<http://www.gnu.org/software/grub/manual/html_node/>,
> this is what "Error
> 10<http://www.gnu.org/software/grub/manual/html_node/Stage2-errors.html#Stage2-errors>"
> means:
>>*Unsupported Multiboot features requested* This error is returned when the
>>Multiboot features word in the Multiboot header requires a feature that is
>>not recognized. The point of this is that the kernel requires special
>>handling which GRUB is probably unable to provide.* *

> Perhaps you should tell everyone your installation. Anything related to
> harddisk partioning, filesystem in it, OS in it and boot setting is useful.
I would say the same.

> experienced newbie
> Koala

> 2006/1/11, Dragon192 <dragon192 at shadowsailor.com>:
>>Howdy...
>>OK...I am trying to install ubuntu on a Celeron 433 machine
[...]
>>Then:
>>"Verifying DMI Pool Data.......
>>GRUB Loading stage1.5.
>>GRUB loading, please wait...
>>Error 10
[...]
>>I changed the start up order in BIOS to "C"
>>What else do I need to do?
>>TIA (Thanks in advance)..
>>Ken

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 256 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060111/bb3a244b/attachment.pgp>


More information about the ubuntu-users mailing list