problems with locales

Fabian Braennstroem f.braennstroem at gmx.de
Fri Jan 6 10:00:54 UTC 2006


Hi Joyce,

* J.Markoll <j.markoll at free.fr> wrote:

> [...]
>
> Yesterday ? did you do anything special ? an update or ?

I did a couple things, but mainly tried to install octaviz
on the system...
> Anyhow,
> $sudo dpkg-reconfigure locales

Thanks! I actually tried this, but it did not help.
In between I purge the package locales and reinstalled it
without success.

> First get rid of the wrong locales, by removing the'*' in front of the=20
> locales that are not in your language, (Tab, arrows, and space bar to=20
> remove) then check the right ones do have a '*' for utf-8, one for the=20
> other iso-8859-15 and iso-8859-1 and choose one by default if you like,=20
> on the following and last interface. Let's know how it goes.

A new try looks like this:

  Generating locales...
    de_DE.ISO-8859-1... done
    de_DE.UTF-8... done
    de_DE.ISO-8859-15 at euro... done
  Generation complete.

But I still get ... wait... no anymore. It was an setting in my .zshrc
config file. I did to many copy and paste configurations; sorry.



Greetings!
 Fabian





More information about the ubuntu-users mailing list