Citrix ICA Client

David Mummery dmummery at accessit.co.uk
Tue Jan 3 10:59:17 UTC 2006


I've been trying to get the Citrix ICAClient to work on Breezy Badger. Installed it from tarball, but when I try to launcn it from command line, I get the error message: /usr/lib/ICAClient/wfcmgr: error while loading shared libraries: libXm.so.3  
   
Googling the problem suggests that I install libmotif3 - but I cannot find libmotif3 so that I can install it.  
   
Any ideas?  
   
Thanks in advance.  
   
David Mummery  
 

Disclaimer: This message may only be read in context and with common sense. No children or animals were hurt during its creation, so if concerned or in doubt, please destroy it with a clear conscience.

If this message is not meant for you, as ordinary people we have made a mistake and would appreciate your help. We promise that we mean no offence and will endeavour to rectify our mistake. Our full contact details can be found on www.accessit.co.uk
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060103/681be8d3/attachment.html>


More information about the ubuntu-users mailing list