Weird GNOME behaviour (in Dapper and Edgy)

Alain Muls alain.muls at
Thu Dec 21 19:37:32 UTC 2006

On Thursday 21 December 2006 17:02, ubuntu-users-request at 
> I'm also having the same problem that you report. Actually I'd already
> reported the same to this list, some time ago, when using Draper on a
> Virtual Machine running on windows, now I'm using Edgy on my physical box
> (Dell Dimension 9200) and the problem ocurrs from time to time.
> Do you have any idea of what is going wrong?
> Is a DHCP misconfiguration the cause of the problem? In the meantime I'll
> try to run the experiment you suggest.

I switched my son's PC to edgy a week ago, and he told me he has the same kind 
of problem. Even Ctrl-Alt-Backspace didn't do the trick, only a reboot 
allowed to open up eg. hie home dir in nautilus.

Hopefully someone will come up with an answer, since I have never noticed this 
before (using DD and HH on the same box)

> Regards,
> Juan Carlos
> On 11/19/06, Severin Schoepke <severin.schoepke at> wrote:
> > Hi list!
> >
> > I decided to switch from Windows with the Dapper release. I installed it
> > and all went well. But because it was my first Linux installation that I
> > used for daily work, I messed around and tried lots of stuff, which
> > maybe introduced damage... When Edgy was released, I reformatted the HD
> > and did a clean install of Edgy. I tried to keep this installation clean
> > (only using official repos, no EasyUbuntu, no Automatix and so on).
> >
> > But I have a weird problem with both installations: Sometimes Gnome
> > doesn't allow the creation of new windows: When I'm working and want to
> > start a new app or open a folder, it happens from time to time that the
> > app/folder is not started/opened. There's a new entry in the task bar in
> > the likes of 'Mozilla Firefox wird gestartet...' (FF is being started in
> > english) that just disappears after a few seconds. I then can't start
> > applications, be it via the start menu, a panel launcher, a starter on
> > the desktop or from a terminal that is already open... Then suddenly,
> > after 10 minutes or so, the apps finally start/the windows get opened...
> >
> > This is really annoying, and a fix for it is to Ctrl-Alt-Backspace and
> > restart X... And I find it strange that noone else reported this
> > problem, I can't believe I'm the only one suffering from this...
> >
> > As I said it happenend on both installations (the probably messed up
> > Dapper and the clean Edgy)... I use a Dell Inspirion laptop with 512
> > megs RAM and with a GeForce FX5200. The binary drivers (nvidia-glx) from
> > the official repo are installed. Most of the time I have quite a few
> > apps running (Thunderbird, Gaim, Rythmbox, Tomboy and a Terminal). And I
> > usually don't shut down the computer but use hibernation instead...
> >
> > I have no idea where the problem lies: I suspect it could be a X
> > problem, or a window manager problem or maybe a memory problem. But
> > normally everything is working (X and the window manager make no
> > problems other than that) and 512 megs of RAM is not much, but it should
> > be enough and the RAM is fine (I memtested it)...
> >
> > Does anyone have an idea where the problem lies or how to fix it?
> >
> > TIA!
> >
> > cheers, Severin



Alain Muls                                               Tel +32.2.7426340
Royal Military Academy                          Fax +32.2.7426472
Dep CISS-ASGE                                 alain.muls at

More information about the ubuntu-users mailing list