dependency conflict

Luqman luqman_ngs at gmx.net
Tue Dec 19 17:26:17 UTC 2006


hi,

I would like to install debug symbols for package evince, but it gives
following error message:

evince-dbgsym:
  Depends upon: »evince (=0.6.1-0ubuntu1)«, but »0.6.1-0ubuntu1.2« is
  installed.

what should I do? Wait for a new version of evince-dbgsym that resolves
the conflict (but it already two weeks gone since the last update for
evince -- 0.6.1-0ubuntu1.2 -- came).

Or should I install with "-f" option to apt-get? Any ideas are much
appreciated.

/Regards,

-- 
Luqman
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20061219/41d8d320/attachment.pgp>


More information about the ubuntu-users mailing list